Next to comments there are two 'buttons', one's an upward pointing triangle to exclaim "this is a great comment" (at least that's the text in the hover-over) and one's a flag to flag the comment as "unconstructive, offensive, or spam". If I click the triangle alongside Wheat Williams' comment under this question nothing happens. I'm expecting the triangle to change colour to indicate that I've clicked it. What should happen?

(N.B. I'm using the desktop IE10 Consumer Preview on Win8 Consumer preview)

share
    
So, it looks like this has been fixed by the developers now. I've tested today, and am not having any trouble performing actions on the site. –  jadarnel27 Jul 26 '12 at 12:39
add comment

3 Answers 3

up vote 3 down vote accepted

First note that IE10 is not a supported browser.

But you may in fact be seeing the same bug as the one I reported here. Quite a few actions don't work consistently, but clearing your browser cache or performing a hard refresh might help.

share
    
Thanks Matthew - the cache clear worked for me (still on the IE10 beta) –  dumbledad May 18 '12 at 7:01
5  
I'm using chrome, and the only way around it that I can find is two hard refreshes. I've given up trying to upvote comments before two hard refreshes. –  American Luke May 21 '12 at 15:47
add comment

I have the same problem, on this particular stack exchange only, and it's been happening since I first started using it. I also can't edit or delete my own comments. I refresh my cache repeatedly and occasionally these things will work, but usually they don't. Same for Firefox and Chrome, with Adblock disabled or enabled. I suspect something is wrong with the way the server or ajax or whatever is configured.

Right now, upvoting questions and answers works, but upvoting comments on the same page does not. Refreshing the page and cache doesn't help.

share
1  
I've noticed that. These functions work fine on other SE's such as the History or the Spanish SE. –  American Luke Jul 23 '12 at 20:28
add comment

When using IE8 (on Windows XP) I find that clicking the compatibility button takes care of this problem.

share
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .